Your username
Have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 2 of 2
    1. #1
      Junior Member JenniferK's Avatar
      Join Date
      Jun 2015
      Posts
      11

      Default Extra Threadfields compatible with vb 4.2.3 RC1?

      I posted at vbulletin.org about an issue I was having trying to install the lite version. But looking further I think I might want to get the premium version - though I want to make sure it will work with 4.2.3 RC1

    2. #2
      ModernvB.com Owner Gio~Logist's Avatar
      Join Date
      Oct 2008
      Posts
      1,208

      Default Re: Extra Threadfields compatible with vb 4.2.3 RC1?

      Quote Originally Posted by JenniferK View Post
      I posted at vbulletin.org about an issue I was having trying to install the lite version. But looking further I think I might want to get the premium version - though I want to make sure it will work with 4.2.3 RC1
      Taking a look now at your reply. As for compatibility, it definitely does work on all versions of vB4

    Similar Threads

    1. Is threadfields compatible with 4.1.7
      By superduper in forum Extra Threadfields
      Replies: 1
      Last Post: 03-07-2012, 11:36 PM
    2. Extra Threadfields for VB4?
      By neo in forum Presale Questions & Feedback
      Replies: 2
      Last Post: 01-21-2010, 12:42 PM
    3. Extra Threadfields
      By Stieger in forum Premium Product Support
      Replies: 3
      Last Post: 09-16-2009, 06:11 PM
    4. Extra Threadfields
      By MarcoL in forum Customer Feedback
      Replies: 1
      Last Post: 02-06-2009, 07:36 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •