Your username
Have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 2 of 2
    1. #1
      Junior Member Basil's Avatar
      Join Date
      Mar 2018
      Posts
      1

      Question Extrathreadfields compatible with VB 4.2.5

      Just want to verify whether the ExtraThreads (pro or light) is compatible with the very latest VB 4.2.5? I did a search for "4.2.5" in post titles and nothing came up, so thought I'd ask rather than assume.

      Thanks very much,

      Basil

    2. #2
      ModernvB.com Owner Gio~Logist's Avatar
      Join Date
      Oct 2008
      Posts
      1,208

      Default Re: Extrathreadfields compatible with VB 4.2.5

      Hey there! It sure is.

      All of our products are currently unmaintained (no active updates). However, they each run on the latest version of the suite they were developed for.

    Similar Threads

    1. Search in extrathreadfields
      By tagline in forum Presale Questions & Feedback
      Replies: 0
      Last Post: 05-17-2016, 02:34 PM
    2. Mobile compatible?
      By flink in forum Presale Questions & Feedback
      Replies: 0
      Last Post: 07-14-2012, 07:48 AM
    3. Is this compatible with VB 4.x
      By prav in forum Premium Product Support
      Replies: 0
      Last Post: 03-04-2011, 11:12 PM
    4. VB4 compatible?
      By praveen in forum Presale Questions & Feedback
      Replies: 31
      Last Post: 08-11-2010, 01:01 PM
    5. CMS Widget : Recent Activity & ExtraThreadFields bug...
      By tsioukas in forum Premium Product Support
      Replies: 1
      Last Post: 05-24-2010, 01:48 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •