Your username
Have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 5 of 5
    1. #1
      Junior Member frybread's Avatar
      Join Date
      Jan 2009
      Posts
      6

      Exclamation 3.8 compatibility for mods?

      I came here for extra threadfields, but I have to say all of your mods look great. Do they work with 3.8.1? I see this site is running 3.7.

      In regards to the newsletter, I'm happy to see it adds a lot of functionality vbulletin doesn't. Vbulletin is especially bad at following major spam rules! Jelsoft doesn't seem to care if we get blacklisted

      I don't know if you've seen Alfa1's rules, but I'm wondering if the newsletter implements any features from this:
      http://www.vbulletin.org/forum/showthread.php?p=1533552
      Last edited by frybread; 01-28-2009 at 03:58 AM.

    2. #2
      ModernvB.com Owner Gio~Logist's Avatar
      Join Date
      Oct 2008
      Posts
      1,208

      Default Re: 3.8 compatibility for mods?

      I'll be taking a look at that article later tonight. Just went now and it seemed a bit overwhelming at a first glance heh. Need to finish a few things up before I can read that over.

      Anyways, he's actually made a comment or two to me prior to today (Alfa1). There's a reason people consider Jelsoft "not so concerned about blacklisting". It's not all about a strong concern on their behalf but also a situation where getting blacklisted is just a very sensitive subject. They have the ability for users to disable/enable receiving emails from administrators as well as email comfirmation, which ensures both that the user wanted the email and that it's their correct one.

      The newsletter currently offers the same option in terms of subscribing/un-subscribing.

      A simple way to not get blacklisted - Utilize existing functions and don't just buy email lists with loads of Billys and Joes that would love to report you since they never registered on your website to begin with.

      Also, thank you very much for your kind comments! Always appreciated, glad you enjoy
      Last edited by Gio~Logist; 01-28-2009 at 01:19 PM.

    3. #3
      Junior Member Jman423's Avatar
      Join Date
      Feb 2009
      Posts
      2

      Default Re: 3.8 compatibility for mods?

      Did you answer the compatibility question? Will the Newsletter MOD be compatible with 3.8.1?

      Thanks

    4. #4
      ModernvB.com Owner Gio~Logist's Avatar
      Join Date
      Oct 2008
      Posts
      1,208

      Default Re: 3.8 compatibility for mods?

      Yep. 100% Compatible!

    5. #5
      Junior Member Jman423's Avatar
      Join Date
      Feb 2009
      Posts
      2

      Default Re: 3.8 compatibility for mods?

      Thank you for the reply, much appreciated

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •