I am planning to upgrade my VB3 to VB5.
I am currently running ExtraThreadFields on my VB3.
Is your latest version of ExtraThreadFields compatible with VB5?

Thanks